[Gelöst] [1.6.0 RC4] Offline Device vollständig Löschen

Alles zu 1-Wire im Allgemeinen. Für den Busmaster gibt es ein eigenes Unterforum unter Zubehör
Antworten

Ersteller
BugRoger
Reactions:
Beiträge: 15
Registriert: Mi Okt 16, 2019 9:37 pm
Wohnort: Berlin
Hat sich bedankt: 10 Mal
Danksagung erhalten: 32 Mal

[1.6.0 RC4] Offline Device vollständig Löschen

#1

Beitrag von BugRoger »

Ich habe es irgendwie geschafft einen VOC Sensor, der nicht mehr auf dem Bus ist, nur teilweise zu löschen. Jetzt habe ich ein "Offline" Device, dass sich nicht mehr löschen lässt.

Bild

Dazu passend gibt es auch noch Slaves, die sich auch nicht mehr voneinander trennen lassen. Es passiert ein Javascript/Angular Fehler:

Bild

Im Object Management habe ich ein einziges 1W Objekt, das sich nicht mehr updated. Ich vermute das ist der Sensor:

Bild

Wie kann ich das Device löschen?
Viele Grüsse, Michael

TWS 950 ID:470 + PBM ID:949, VPN offen, Reboot erlaubt

Sun1453
Reactions:
Beiträge: 821
Registriert: Do Feb 07, 2019 8:08 am
Hat sich bedankt: 546 Mal
Danksagung erhalten: 377 Mal

#2

Beitrag von Sun1453 »

Hmm echt komisch. Er sagt das die Regeln gelöscht werden sollen, aber unter dem Sensor sind keine zu sehen.
Gruß Michael

Timberwolf 950 QL #344 | Mit Internetanbindung | VPN Offen | Reboot nach Absprache

StefanW
Elaborated Networks
Reactions:
Beiträge: 4527
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Grafing
Hat sich bedankt: 2086 Mal
Danksagung erhalten: 3458 Mal
Kontaktdaten:

#3

Beitrag von StefanW »

Bedeutet das, bei Druck auf den Papierkorb links neben dem Icon passiert nichts?

lg


Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART der Elaborated Networks GmbH
Support nur über dieses Forum und in individuellen Fällen über support@wiregate.de.
Bitte KEINE PN Impressum und Datenschutzerklärung oben

Ersteller
BugRoger
Reactions:
Beiträge: 15
Registriert: Mi Okt 16, 2019 9:37 pm
Wohnort: Berlin
Hat sich bedankt: 10 Mal
Danksagung erhalten: 32 Mal

#4

Beitrag von BugRoger »

Bedeutet das, bei Druck auf den Papierkorb links neben dem Icon passiert nichts?
Es passiert die "Rules Exists" Fehlermeldung, wie im ersten Screenshot. Es existieren aber keine (sichtbaren) Rules.
Viele Grüsse, Michael

TWS 950 ID:470 + PBM ID:949, VPN offen, Reboot erlaubt

StefanW
Elaborated Networks
Reactions:
Beiträge: 4527
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Grafing
Hat sich bedankt: 2086 Mal
Danksagung erhalten: 3458 Mal
Kontaktdaten:

#5

Beitrag von StefanW »

Ok,

danke, ich lasse das prüfen, bitte darauf achten, dass das Wartungs-VPN an ist

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART der Elaborated Networks GmbH
Support nur über dieses Forum und in individuellen Fällen über support@wiregate.de.
Bitte KEINE PN Impressum und Datenschutzerklärung oben

Gabi
Elaborated Networks
Reactions:
Beiträge: 98
Registriert: Di Aug 21, 2018 1:15 pm
Hat sich bedankt: 3 Mal
Danksagung erhalten: 35 Mal

#6

Beitrag von Gabi »

Hallo Michael,

es gab noch zwei Regeln, die auf das memory verwiesen haben, aber nicht mehr angezeigt werden konnen, da das Gerät schon teilweise gelöscht war.
Wie es zu diesem Zustand kam, ist mir rätselhaft.
Wurde der VOC beim ersten Anstecken richtig erkannt, oder wurde das memory 23.1EC... gleich zu Anfang als "UNKNOWN" dargestellt?
Ich habe die beiden 1Wire Regeln gelöscht (ppm des VOCs und temperature10 des Hülsentemperaturfühlers). Damit sind dann die Objekte 1w.21 und 1w.19 (die nicht verbunden waren) auch gelöscht worden. Danach konnte ich das UNKNOWN device löschen.

Bitte die Regel des Hülsentemperaturfühlers überprüfen.

Viele Grüße
Gabi

Ersteller
BugRoger
Reactions:
Beiträge: 15
Registriert: Mi Okt 16, 2019 9:37 pm
Wohnort: Berlin
Hat sich bedankt: 10 Mal
Danksagung erhalten: 32 Mal

#7

Beitrag von BugRoger »

Vielen Dank, Gabi. Problem gelöst. :bow-yellow:
Wie es zu diesem Zustand kam, ist mir rätselhaft.
Wurde der VOC beim ersten Anstecken richtig erkannt, oder wurde das memory 23.1EC... gleich zu Anfang als "UNKNOWN" dargestellt?
Ich hatte Probleme diese VOC Sensoren richtig erkennen zu lassen. Habe wohl einen streckenweisen gestörten Bus (anderes Problem). Vielleicht hatte ich dadurch eine halbe oder unvollständige Erkennung. Den Tag "UNKNOWN" hatte ich selbst gesetzt.
Bitte die Regel des Hülsentemperaturfühlers überprüfen.
Danke, sieht gut aus.
Viele Grüsse, Michael

TWS 950 ID:470 + PBM ID:949, VPN offen, Reboot erlaubt
Antworten

Zurück zu „1-Wire“