[Problem] [V 1.5.3]Portainer-Container verschwunden

Allgemeine Themen & Feature Requests für APPs und Docker-Funktionen
Antworten

Ersteller
Sensej
Reactions:
Beiträge: 406
Registriert: So Aug 12, 2018 9:12 am
Hat sich bedankt: 15 Mal
Danksagung erhalten: 38 Mal

[V 1.5.3]Portainer-Container verschwunden

#1

Beitrag von Sensej »

Hallo zusammen,

wollte heute meine Grafana-Container deployen, der nach einer Fehlermeldung verschwunden ist und nicht mehr unter Containers zu finden :o

MfG Juri
TWS 2400 ID: 69 + PBM ID: 728 + TP-UART, VPN offen, Reboot erlaubt

Benutzeravatar

starwarsfan
Reactions:
Beiträge: 268
Registriert: Mi Okt 10, 2018 2:39 pm
Hat sich bedankt: 133 Mal
Danksagung erhalten: 213 Mal

#2

Beitrag von starwarsfan »

Hi Juri

Ok. Und? :confusion-scratchheadyellow:
Zuletzt geändert von starwarsfan am So Mär 22, 2020 11:00 am, insgesamt 1-mal geändert.
Kind regards,
Yves

- TWS 2500 ID:159 (VPN offen, Reboot nach Rücksprache) - PBM ID:401 - Wiregate - ControlPro - Edomi (Docker) - ... -


Ersteller
Sensej
Reactions:
Beiträge: 406
Registriert: So Aug 12, 2018 9:12 am
Hat sich bedankt: 15 Mal
Danksagung erhalten: 38 Mal

#3

Beitrag von Sensej »

starwarsfan hat geschrieben:
So Mär 22, 2020 10:59 am
Hi Juri

Ok. Und? :confusion-scratchheadyellow:
Hallo Yves,
was ich sagen will, dass die aktuelle TWS-Portainer-Version sehr sehr instabil ist.
Falls es möglich ist, muss sie aktualisiert werden.
Diese Fehlermeldungen hatte ich bis jetzt.
Mac-Konflikte
Verschwinden der Container
Erreichbarkeit der Container
Usw.

MfG Juri
TWS 2400 ID: 69 + PBM ID: 728 + TP-UART, VPN offen, Reboot erlaubt


StefanW
Elaborated Networks
Reactions:
Beiträge: 3779
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Grafing
Hat sich bedankt: 1550 Mal
Danksagung erhalten: 2757 Mal
Kontaktdaten:

#4

Beitrag von StefanW »

Sensej hat geschrieben:
So Mär 22, 2020 11:26 am
was ich sagen will, dass die aktuelle TWS-Portainer-Version sehr sehr instabil ist.
Die aktuelle TWS Portainer Version ist seit über einem Jahr die gleiche und wird von vielen genutzt.

Ein "sehr sehr instabil" haben wir in der Breite bisher nicht wahrgenommen. Es wird in den nächsten Wochen eine Anpassung geben, aber primär nicht wegen Instabilitäten, sondern um bessere Voreinstellungen und Leistungsmerkmal zu ermöglichen.

Es tut mir leid, dass Du Probleme hast, aber mit pauschalen Beschreibungen kann man kaum helfen.

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART der Elaborated Networks GmbH
Support nur über dieses Forum und in individuellen Fällen über support@wiregate.de.
Bitte KEINE PN Impressum und Datenschutzerklärung oben


Ersteller
Sensej
Reactions:
Beiträge: 406
Registriert: So Aug 12, 2018 9:12 am
Hat sich bedankt: 15 Mal
Danksagung erhalten: 38 Mal

#5

Beitrag von Sensej »

StefanW hat geschrieben:
So Mär 22, 2020 11:33 am
Sensej hat geschrieben:
So Mär 22, 2020 11:26 am
was ich sagen will, dass die aktuelle TWS-Portainer-Version sehr sehr instabil ist.
Die aktuelle TWS Portainer Version ist seit über einem Jahr die gleiche und wird von vielen genutzt.
Ein "sehr sehr instabil" haben wir in der Breite bisher nicht wahrgenommen.
Es tut mir leid, dass Du Probleme hast, aber mit pauschalen Beschreibungen kann man kaum helfen.

lg

Stefan
Hallo Stefan,

ich wollte gestern meinen Grafana-Container deployen damit ich die aktuellste Version habe.
Während dem Deploy-Prozess ist ein Fehler aufgetretten und der Container war nicht mehr da.
Anscheinend wurde er gelöscht aber nicht neu erstellt.
Ich habe danach den Container erneut manuell erstellt.

Ich habe schon mehrmals die Portainer-Probleme gemeldet.
Hier zum Beispiel ein Mac-Problem.
Dieses Problem hatte Yves auch.

viewtopic.php?f=25&t=1842&p=21521#p21521

Hier ist die Bestätigung von Matthias, dass es sich um einen Bug handelt.
Akutell gehe ich von einem Bug in Portainer aus und glaube dass es hier gefixt wird:
https://github.com/portainer/portainer/issues/1645

Allerdings müssen wir noch Anpassungen für die neue Portainer-Version machen und das wird noch etwas dauern.
MfG Juri
Zuletzt geändert von Sensej am So Mär 22, 2020 5:45 pm, insgesamt 1-mal geändert.
TWS 2400 ID: 69 + PBM ID: 728 + TP-UART, VPN offen, Reboot erlaubt

Antworten

Zurück zu „Allgemeine Themen & Feature Requests“