[Minor Bug] [v2.0] Sommerzeit will nicht (WD-1742)

Hier tauschen wir uns über alles aus, was das System selbst betrifft und kein eigenes Unterforum hat. Also Login, Nutzerverwaltung, Bedienung, Menüstruktur, OS-Updates usw.
Forumsregeln
  • Denke bitte an aussagekräftige Titel und gebe dort auch die [Firmware] an. Wenn ETS oder CometVisu beteiligt sind, dann auch deren Version
  • Bitte mache vollständige Angaben zu Deinem Server, dessen ID und dem Online-Status in Deiner Signatur. Hilfreich ist oft auch die Beschreibung der angeschlossener Hardware sowie die verwendeten Protokolle
  • Beschreibe Dein Projekt und Dein Problem bitte vollständig. Achte bitte darauf, dass auf Screenshots die Statusleiste sichtbar ist
  • Bitte sei stets freundlich und wohlwollend, bleibe beim Thema und unterschreibe mit deinem Vornamen. Bitte lese alle Regeln, die Du hier findest: https://wiki.timberwolf.io/Forenregeln
Antworten

Ersteller
koend
Reactions:
Beiträge: 31
Registriert: So Okt 06, 2019 3:44 pm
Hat sich bedankt: 16 Mal
Danksagung erhalten: 7 Mal

[v2.0] Sommerzeit will nicht (WD-1742)

#1

Beitrag von koend »

Hallo,

heute das erste Mal seit der Zeitumstellung am Wochenende eingelogt (v2.0 Rising Power, mit allen Updates).
Beim Einloggen bekam ich eine Fehlermeldung dass die Zeitzone auf dem Timberwolf nicht gesetzt ist. Angepasst auf Europa/Berlin und neu gestartet.
Das ist sowieso komisch weil die Zeitzone vor dem Wochenende gesetzt war und das Einloggen ohne Probleme funktionierte.

Allerdings meint der Timberwolf jetzt dass es lokal 10:58 Uhr ist, obwohl es 11:58 sein müsste. UTC wird korrect als 09:58 angezeigt.
Synchronisierung erfolgt mit einem lokalen NTP-Server. Auch getestet mit standard Debian Pool, keine Veränderung.

Was ist hier los?

Vielen Dank für die Hilfe und viele Grüße

Koen
Zuletzt geändert von bondt am Mo Sep 19, 2022 3:20 pm, insgesamt 2-mal geändert.
<TWS details removed by Privady Badger> ;)
Benutzeravatar

bondt
Elaborated Networks
Reactions:
Beiträge: 424
Registriert: Mo Aug 27, 2018 10:48 am
Wohnort: Eschenlohe
Hat sich bedankt: 484 Mal
Danksagung erhalten: 118 Mal

#2

Beitrag von bondt »

Hallo Koen (@koend),

Danke für die Nachricht! Hat sich das Problem nochmal vorgetan, oder war das einmalig?
Hast du die Meldung vielleicht fotografiert, weil da sollte alle Informationen sichtbar sein bezüglich aktuelle Zeitzone auf dem Server und Browser.
Wurden kurz vor dem Wochenende Updates installiert? Es kann sein, dass sich die Zeitzonen-Informationen geändert haben und eine Neustart gefehlt hat.
Sind im Header alle NTP Server mit grüner Check angezeigt?

Hoffe das hilft!
Viele Grüße,
Michaël

[ Timberwolf Entwicklung ]

"Have you tried turning it off and on again?"

timberwolf101, VPN offen, Reboot jederzeit

Ersteller
koend
Reactions:
Beiträge: 31
Registriert: So Okt 06, 2019 3:44 pm
Hat sich bedankt: 16 Mal
Danksagung erhalten: 7 Mal

#3

Beitrag von koend »

Hi Michaël @bondt,

danke der Nachfrage. Habe gerade noch einmal nachgeschaut und habe folgende Idee.
Mein Firefox ist auf die Zeitzone "Europe/Amsterdam" eingestellt. Diese Zeitzone kommt allerdings nicht in der Zeitzonenliste auf dem Timberwolf vor.

Letztens erschien die Frage ob die Timberwolf-Zeitzone auf "Europe/Amsterdam" geändert werden soll, dies habe ich bejaht und neu gestartet.

Wenn ich jetzt nach der Timezone schaue, ist diese leer mit rotem Balken "Please select a timezone".

Current client und server time laufen jetzt synchron.

Ja, zwei grüne Haken bei time synchronization.

Ich bin noch auf v2.0.

Hilft das weiter?

Vielen Dank!
Zuletzt geändert von koend am Fr Sep 16, 2022 10:49 pm, insgesamt 1-mal geändert.
<TWS details removed by Privady Badger> ;)
Antworten

Zurück zu „System“