FREIGEGEBENE HAUPTVERSION V 4.01 verfügbar!
LOGIK! VISU! IFTTT! FIXES!
Infos im Wiki: https://elabnet.atlassian.net/l/cp/TrZ03Nr7

NEU! Ausführliches Video Tutorial zur VISU
Jetzt werden alle Fragen beantwortet. Das Video: https://youtu.be/_El-zaC2Rrs

[Frage] [V3.5.1] EDOMI Verbindung zu KNX (DPT Unterstützung/Kompatibilität)

Alles rund um Edomi im Allgemeinen und den entsprechenden Docker-Container für den Timberwolf Server im Speziellen.
Forumsregeln
  • Denke bitte an aussagekräftige Titel und gebe dort auch die [Firmware] an. Wenn ETS oder CometVisu beteiligt sind, dann auch deren Version
  • Bitte mache vollständige Angaben zu Deinem Server, dessen ID und dem Online-Status in Deiner Signatur. Hilfreich ist oft auch die Beschreibung der angeschlossener Hardware sowie die verwendeten Protokolle
  • Beschreibe Dein Projekt und Dein Problem bitte vollständig. Achte bitte darauf, dass auf Screenshots die Statusleiste sichtbar ist
  • Bitte sei stets freundlich und wohlwollend, bleibe beim Thema und unterschreibe mit deinem Vornamen. Bitte lese alle Regeln, die Du hier findest: https://wiki.timberwolf.io/Forenregeln

StefanW
Elaborated Networks
Reactions:
Beiträge: 9967
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Frauenneuharting
Hat sich bedankt: 4938 Mal
Danksagung erhalten: 7944 Mal
Kontaktdaten:

#21

Beitrag von StefanW »

Hi Göran,
gbglace hat geschrieben: Do Mai 04, 2023 9:34 amPS: ja parallele Erfassung von Beiträgen mag diese Forensoftware so nicht wirklich. Geht mir auch immer mal so das ich dann wieder im eigenen Editor hängen bleibe.
Das ist kein Bug, sondern ein (missverstandenes) Feature.

Wenn man auf einen Beitrag antwortet (ich denke mit Zitat, weil dann bekommt die Software ja mit, dass Du Dich auf einen spezifischen Beitrag beziehst) und zwischenzeitlich hat jemand anders geantwortet und Du gehst nun auch "absenden", DANN zeigt Dir die Forensoftware erst die zwischenzeitlich erschienenen Beiträge (oberhalb Deines Editorfensters) an, damit Du evt. Deinen Post überarbeitest wegen der zwischenzeitlich erschienenen Posts.

Darum muss in solchen Fällen zweimal auf Absenden drücken. Ist kein Fehler, sondern gibt Dir die Chance zur Anpassung an die zwischenzeitlich geänderte Informationslage.


lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART
Bitte WIKI lesen. Allg. Support nur im Forum. Bitte keine PN
Zu Preisen, Lizenzen, Garantie, HW-Defekt an service at elabnet dot de

Link zu Impressum und Datenschutzerklärung oben.

Marino
Reactions:
Beiträge: 334
Registriert: Fr Jul 24, 2020 6:44 am
Wohnort: Hamburg
Hat sich bedankt: 140 Mal
Danksagung erhalten: 150 Mal

#22

Beitrag von Marino »

Sah bei mir anders aus. Ich drückte auf Absenden und es sah so aus, als wäre mein Beitrag erstellt worden, nur dass es nicht meiner war und unten in der "Schnellantwort" stand auch nichts mehr drin. Ich bin ein paar Mal zurück gegangen und da stand mein Text wieder. Also habe ich den kopiert, bin wieder zurück zur aktuellen Ansicht und habe den Text dort eingefügt und nochmals "Absenden" geklickt. Kein einfaches 2x drauf klicken, keine Warnung, kein Speichern des Textes o.ä.

Ich brauchte zwar nicht neu schreiben, aber ich würde es als Bug bezeichnen. Das Feature würde einen auf einen in der Zwischenzeit entstandenen Beitrag hinweisen, nachfragen, ob wirklich gesendet werden soll und nicht den verfassten Text löschen.

Nur durch das mehrfache "zurück" im Browser war mein Text nicht einfach verschwunden. Keine Schlimme Sache, aber definitiv nicht richtig.

Viele Grüße
Nils
Viele Grüße
Nils


TWS 3500XL ID:1080 (VPN offen, Reboot nach Rücksprache)

StefanW
Elaborated Networks
Reactions:
Beiträge: 9967
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Frauenneuharting
Hat sich bedankt: 4938 Mal
Danksagung erhalten: 7944 Mal
Kontaktdaten:

#23

Beitrag von StefanW »

Hi Nils,

ich sage nicht, dass Dein Erlebnis richtig ist. Sondern ich habe mich auf die allgemeine Aussage von Göran zu dem Verhalten des Forums geäußert, wenn ein zwischenzeitlicher Beitrag erschienen ist.

Auch mir ist schon passiert, dass Texte "weg" waren und erst mit mehrfachen zurück im Browser wieder zugänglich. Wir arbeiten an einer neuen Version der Forumsoftware, ob es dort besser ist, weiß ich auch nicht, weil solche Hänger - zumindest bei mir - sporadisch passieren.

So, und jetzt wieder bitte zurück zu Edomi

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART
Bitte WIKI lesen. Allg. Support nur im Forum. Bitte keine PN
Zu Preisen, Lizenzen, Garantie, HW-Defekt an service at elabnet dot de

Link zu Impressum und Datenschutzerklärung oben.

Ersteller
Skippper
Reactions:
Beiträge: 16
Registriert: Mo Sep 13, 2021 3:22 pm
Wohnort: Hinterrod
Hat sich bedankt: 6 Mal
Danksagung erhalten: 8 Mal

#24

Beitrag von Skippper »

Ergänzung: TW 3500, Version 3.5.1/ EDOMI 2.03
So, um jetzt nochmal zum ursprünglichem Thread zurück zu kommen:
Es kommen keine KNX Befehle im Logikeditor an. Die Visualisierung geht auch, aber nur eingeschränkt. Zum einen geht die Systemzeit nach obwohl der TWS aktuelle Zeit bereitstellt. Als Beispiel: Bild Bild

Die in der Visualisierung realisierten Schaltfunktionen reagieren auch nicht mehr. Oder wenn dann mit riesen verzögerung
Nach einer Projektaktivierung das gleiche Problem. Es sieht so aus als ob die Uhr einfach stehen bleibt. Und sich dann ab und zu in Sprüngen weiter bewegt.

Bild
Hab gestern den Update Pfad aktualisiert, Neustart gemacht. Aber das Problem bleibt bestehen.
Zuletzt geändert von Skippper am Mi Jun 21, 2023 6:00 pm, insgesamt 1-mal geändert.
TW 3500 ID:936, VPN offen, Reboot erlaubt
Benutzeravatar

starwarsfan
Reactions:
Beiträge: 1186
Registriert: Mi Okt 10, 2018 2:39 pm
Hat sich bedankt: 766 Mal
Danksagung erhalten: 962 Mal

#25

Beitrag von starwarsfan »

Hi
Skippper hat geschrieben: Mi Jun 21, 2023 5:56 pm EDOMI 2.03
Und von welcher Version genau sprechen wir hier?
Skippper hat geschrieben: Mi Jun 21, 2023 5:56 pm Hab gestern den Update Pfad aktualisiert, Neustart gemacht. Aber das Problem bleibt bestehen.
Was ist denn der "Update Pfad"?
Kind regards,
Yves

- TWS 2500 ID:159 (VPN offen, Reboot nach Rücksprache) - PBM ID:401 - TWS 3500 ID:618 (VPN offen, Reboot nach Rücksprache) - ControlPro - ProxMox - Edomi (LXC / Docker) - ... -

Ersteller
Skippper
Reactions:
Beiträge: 16
Registriert: Mo Sep 13, 2021 3:22 pm
Wohnort: Hinterrod
Hat sich bedankt: 6 Mal
Danksagung erhalten: 8 Mal

#26

Beitrag von Skippper »

Hallo Yves,

Version 2.03, gibt es da noch andere Versionen? Abgesehen von älteren. Oder finde ich sie nur nicht?

In der Basiskonfiguration ist der Parameter global_urlAutoupdate="http://edomi.de/download/updates"

Abendliche Grüße
Thomas
Zuletzt geändert von Skippper am Mo Jun 26, 2023 11:25 pm, insgesamt 1-mal geändert.
TW 3500 ID:936, VPN offen, Reboot erlaubt
Antworten

Zurück zu „Docker Container: Edomi“