[Problem] [V1.5RE] EDOMI Backup Wiederherstellung fehlgeschlagen

Alles rund um Edomi im Allgemeinen und den entsprechenden Docker-Container für den Timberwolf Server im Speziellen.
Antworten

Ersteller
Robert_Mini
Reactions:
Beiträge: 2369
Registriert: So Aug 12, 2018 8:44 am
Hat sich bedankt: 591 Mal
Danksagung erhalten: 1069 Mal

[V1.5RE] EDOMI Backup Wiederherstellung fehlgeschlagen

#1

Beitrag von Robert_Mini »

Hallo zusammen!

Habe inzwischen macvlan aktiviert und wollte nun noch den EDOMI Docker neu aufsetzen, damit die Warnung hinsichtlich Logging am TWS verschwindet.

Leider bekomme ich beim Restore einen Fehler:
Wiederherstellung_gescheitert.png

Produktiv läuft Edomi 1.62, von da ist auch das Backup.

Habe nun alle Varianten durch:
Container EDOMI 1.62 => Fehler
Container EDOMI 1.63 => Fehler
Container EDOMI 1.63 => Update 1.64 => Fehler
Container EDOMI 1.64 => Update 2.00 => Fehler

Mir ist aufgefallen, dass ich die Pfade /var/lib/mysql und user/local/edomi nicht als Volume eingerichtet habe, das sollte aber nicht das Problem sein.
/var/Edomi-backups hab ich als Volume in beide Container eingebunden.

Das Backup ist fast 10GB, da ich in EDOMI ein Bildarchiv schreibe, das inzwischen 15000 Bilder groß ist.

Für Ideen wäre ich sehr dankbar :pray: :bow-yellow:

lg
Robert
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Robert_Mini am Do Dez 26, 2019 2:17 pm, insgesamt 2-mal geändert.
Timberwolf Server 2500 / #117 (VPN offen + reboot nach Rückfrage) / Wiregate-Fan

Benutzeravatar

starwarsfan
Reactions:
Beiträge: 305
Registriert: Mi Okt 10, 2018 2:39 pm
Hat sich bedankt: 178 Mal
Danksagung erhalten: 253 Mal

#2

Beitrag von starwarsfan »

Hallo Robert,

hm, gute Frage. An den nicht vorhandenen Mounts sollte es in der Tat nicht liegen.

Aber der Reihe nach: Du legst einen neuen Container an und der lässt sich ganz normal starten? Dort gehst Du dann direkt ohne irgendwelche Änderungen auf die Datensicherung und klickst auf die Backup-Datei? Und das schlägt dann wie im Screenshot fehl?
Kind regards,
Yves

- TWS 2500 ID:159 (VPN offen, Reboot nach Rücksprache) - PBM ID:401 - Wiregate - ControlPro - Edomi (Docker) - ... -


Ersteller
Robert_Mini
Reactions:
Beiträge: 2369
Registriert: So Aug 12, 2018 8:44 am
Hat sich bedankt: 591 Mal
Danksagung erhalten: 1069 Mal

#3

Beitrag von Robert_Mini »

Hallo Yves!

Ja genau. Ich erstelle einen neuen Container mit macvlan und gehe direkt auf Backup wiederherstellen. Nach 30s kommt dann der Fehler.

Einzig was ich oben nicht erwähnt habe:
Ich habe am TWS nun macvlan aktiviert, das sollte aber nichts ausmachen.
IP und Port hab ich angepasst, Buszugriff ist i.O.

Robert
Timberwolf Server 2500 / #117 (VPN offen + reboot nach Rückfrage) / Wiregate-Fan

Benutzeravatar

starwarsfan
Reactions:
Beiträge: 305
Registriert: Mi Okt 10, 2018 2:39 pm
Hat sich bedankt: 178 Mal
Danksagung erhalten: 253 Mal

#4

Beitrag von starwarsfan »

Hast Du es schonmal mit dem "alten" Setup versucht? Also ohne macvlan etc.?
Kind regards,
Yves

- TWS 2500 ID:159 (VPN offen, Reboot nach Rücksprache) - PBM ID:401 - Wiregate - ControlPro - Edomi (Docker) - ... -


Ersteller
Robert_Mini
Reactions:
Beiträge: 2369
Registriert: So Aug 12, 2018 8:44 am
Hat sich bedankt: 591 Mal
Danksagung erhalten: 1069 Mal

#5

Beitrag von Robert_Mini »

Hab's grad versucht mit altem KNX Interface/Port. Gleicher Fehler.
Mir fällt das grad auch ein, dass ein duplicate + buils bei mir auch kein Backup Restore erlaubt hat. Das hatte ich schonmal getestet.

Oder meinst du MacVlan am TWS nochmal deaktivieren?

Danke für deine Hilfe
Robert

PS: Kann man nicht das Kamera-Bildarchiv manuell kopieren?
Timberwolf Server 2500 / #117 (VPN offen + reboot nach Rückfrage) / Wiregate-Fan


StefanW
Elaborated Networks
Reactions:
Beiträge: 4141
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Grafing
Hat sich bedankt: 1836 Mal
Danksagung erhalten: 3181 Mal
Kontaktdaten:

#6

Beitrag von StefanW »

Besteht das Problem noch oder ist das gelöst?

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART der Elaborated Networks GmbH
Support nur über dieses Forum und in individuellen Fällen über support@wiregate.de.
Bitte KEINE PN Impressum und Datenschutzerklärung oben

Antworten

Zurück zu „Docker Container: Edomi“