NEU! UPGRADE IP 10 verfügbar!
Timberwolf VISU jetzt mit Graphic V Upgrade
Optimierte Darstellung von VISU Editor und VISU Client - sowie viele weitere Verbesserungen
Infos im Wiki: https://elabnet.atlassian.net/l/cp/8HzePCm3

Insider & Leistungsmerkmale FÜR ALLE freigeschaltet
Damit kann nun jeder das Upgrade vornehmen und VISU & IFTTT testen. Alle Info hier: viewtopic.php?f=8&t=5074

NEU! Ausführliches Video Tutorial zur IP 10
Jetzt werden alle Fragen beantwortet. Das Video: https://youtu.be/_El-zaC2Rrs

[Frage] [V3.5.1] PBM/1-Wire-Problem über TWS an KNX melden

Informationen über die externen Schnittstellen (Hardware) von WireGate wie KNX / DMX und 1-Wire sowie sonstiges Zubehör
Forumsregeln
  • Denke bitte an aussagekräftige Titel und gebe dort auch die [Firmware] an. Wenn ETS oder CometVisu beteiligt sind, dann auch deren Version
  • Bitte mache vollständige Angaben zu Deinem Server, dessen ID und dem Online-Status in Deiner Signatur. Hilfreich ist oft auch die Beschreibung der angeschlossener Hardware sowie die verwendeten Protokolle
  • Beschreibe Dein Projekt und Dein Problem bitte vollständig. Achte bitte darauf, dass auf Screenshots die Statusleiste sichtbar ist
  • Bitte sei stets freundlich und wohlwollend, bleibe beim Thema und unterschreibe mit deinem Vornamen. Bitte lese alle Regeln, die Du hier findest: https://wiki.timberwolf.io/Forenregeln
Antworten

Ersteller
Sunnee68
Reactions:
Beiträge: 7
Registriert: Mo Okt 08, 2018 10:45 pm
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

[V3.5.1] PBM/1-Wire-Problem über TWS an KNX melden

#1

Beitrag von Sunnee68 »

Hallo,

ich weiß nicht, ob ich mit meiner Frage hier richtig bin - sonst bitte verschieben!

Ich habe den Wiregate Server gegen den TWS getauscht und an den TWS meinen PBM angebunden. Dort sind 2 Kanäle besetzt, u.a. mit Temperatursensoren, mit denen ich via KNX meine Heizung steuere.
Nun hat der PBM anscheinend mehrere Tage keine Werte an den TWS und somit an das KNX gemeldet. Somit lief meinen Heizungsanlage mit alten Temperaturwerten und mir wurde langsam kalt :?
Beim PBM leuchtete keine Error-LED und auch beim TWS blinkte nix rot o.ä.
Erst beim Aufruf des Timberwolf im Browser konnte ich sehen, dass keine Verbindung zum PBM bestand...(warum auch immer - USB-Kabel PBM<->TWS raus, rein, geht wieder ;) )

Bei dem Wiregate Server gab es die Möglichkeit, im Falle von Fehlern im 1-Wire-Bussystem, dies als Statusmeldung über eine Gruppenadresse an das KNX-System zu melden. Das habe ich dann als Info-LED an einer MDT-Anzeige ausgegeben.

Gibt es das beim TWS auch?

Vielen Dank und viele Grüße
Susanne
Zuletzt geändert von Sunnee68 am Do Feb 01, 2024 8:53 am, insgesamt 2-mal geändert.
Gruß Susanne

TWS 3500-XL, #1171, VPN auf

gbglace
Reactions:
Beiträge: 3596
Registriert: So Aug 12, 2018 10:20 am
Hat sich bedankt: 1255 Mal
Danksagung erhalten: 1662 Mal

#2

Beitrag von gbglace »

Hi Susanne, das Forum passt schon.

Aber gönne uns via Angabe im Threadtitel mit welcher Softwareversion der Server jetzt gerade unterwegs ist.
Grüße
Göran

#1 Timberwolf 2600 Velvet Red TWS #225 / VPN aktiv / Reboot OK
#2 Timberwolf 2600 Organic Silver TWS #438 / VPN aktiv / Reboot OK
#3 PBM 3 Kanäle, #4 Modbus-Extension
Antworten

Zurück zu „Schnittstellen und Zubehör“