NEUES UPGRADE mit IP 8.1 verfügbar
4. Vorab-Version der Timberwolf VISU mit neuem Diagramm Design Assistenten und vielen Verbesserungen
Neues Backup V4 mit Sicherung Docker Volumes und Migration von 3xx/9xx auf TWS 3500 inkl. FIX mit 8.1
Hinweis: Neue Artikelserie zu Datensicherung / Wiederherstellung / Migration im Wiki online
Alle Infos zur neuen Insider Preview im Wiki: https://elabnet.atlassian.net/l/cp/LUJgwMg7

[Problem] [TWS 3.5.1] [PBM 0.101] TWS nach Installation defekt?

Planungen, Rollout, Termine, Aktionen, Leistungsmerkmale, Wünsche, Fragen, Anleitungen
Forumsregeln
  • Denke bitte an aussagekräftige Titel und gebe dort auch die [Firmware] an. Wenn ETS oder CometVisu beteiligt sind, dann auch deren Version
  • Bitte mache vollständige Angaben zu Deinem Server, dessen ID und dem Online-Status in Deiner Signatur. Hilfreich ist oft auch die Beschreibung der angeschlossener Hardware sowie die verwendeten Protokolle
  • Beschreibe Dein Projekt und Dein Problem bitte vollständig. Achte bitte darauf, dass auf Screenshots die Statusleiste sichtbar ist
  • Bitte sei stets freundlich und wohlwollend, bleibe beim Thema und unterschreibe mit deinem Vornamen. Bitte lese alle Regeln, die Du hier findest: https://wiki.timberwolf.io/Forenregeln
Antworten

Ersteller
Sunnee68
Reactions:
Beiträge: 7
Registriert: Mo Okt 08, 2018 10:45 pm
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

[TWS 3.5.1] [PBM 0.101] TWS nach Installation defekt?

#1

Beitrag von Sunnee68 »

Hallo,

dank Stefan konnte ich jetzt mein ETS-Projekt und danach die WG-Server-Daten importieren.
Aber beim Anschließen des BM gab es Probleme. Erst wurden die Sensoren einwandfrei erkannt, nach Einlesen der RRDs wurde der BM nicht mehr erkannt, auch im WG-Server nicht mehr - trotz Reload.
Bei meinen Versuchen (Kanäle im BM wechseln, Kabel umstöpseln) muss dann was schiefgelaufen sein:
Nun leuchten alle drei LEDs durchgehend und der TWS reagiert weder auf (langes) Drücken der Knöpfe noch Wegnahme der Spannung.
Der TWS ist weder im Netz, noch in der ETS erreichbar.

Habe ich jetzt meinen TWS geschrottet?? :cry:
Zuletzt geändert von StefanW am Di Feb 14, 2023 8:40 pm, insgesamt 1-mal geändert.
Gruß Susanne

TWS 3500-XL, #1171, VPN auf

gbglace
Reactions:
Beiträge: 3563
Registriert: So Aug 12, 2018 10:20 am
Hat sich bedankt: 1238 Mal
Danksagung erhalten: 1628 Mal

#2

Beitrag von gbglace »

Naja, wenn da ggf falsche Spannungsversorgungen an falschen Polen gelandet sind kann so manches passieren. Ein paar wenig mehr Informationen welche Ader an welcher Klemme gelandet ist wäre hilfreich und auch welche Knöpfe Du meinst gedrückt zu haben. ggf auch mal ein Foto, mit Markierungen. Welche Sensoren hast Du denn so in Betrieb gehabt mit Hilfsspannungen usw?, Waren die alle Spannungsfrei oder hast da alles unter Spannung umgestöpselt? 1-wire ist nicht KNX.
Grüße
Göran

#1 Timberwolf 2600 Velvet Red TWS #225 / VPN aktiv / Reboot OK
#2 Timberwolf 2600 Organic Silver TWS #438 / VPN aktiv / Reboot OK
#3 PBM 3 Kanäle, #4 Modbus-Extension

StefanW
Elaborated Networks
Reactions:
Beiträge: 9588
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Frauenneuharting
Hat sich bedankt: 4798 Mal
Danksagung erhalten: 7462 Mal
Kontaktdaten:

#3

Beitrag von StefanW »

Hallo Susanne,

es tut mir sehr leid, dass es Probleme gibt, üblich ist das natürlich nicht. Aus der Ferne kann man leider nichts sagen.

Vorschlag:

- Alles vom Timberwolf Server abstecken, außer dessen Versorgungsspannung und prüfen ob er sich booten lässt und man darauf zugreifen kann

- Falls ja, dann KNX anschließen und prüfen

- Falls das funktioniert, den PBM ohne 1-Wire daran anschließen. Es ist wichtig, dass der PBM dabei aus dem gleichen Netzteil versorgt wird wie der Timberwolf Server. Wird der PBM erkannt?

- Falls ja, einen Kanal nach dem anderen anschließend. Hierbei ist dringend darauf zu achten, dass keine 12 V auf den busseitigen Klemmen des PBM (oder am 1-Wire Anschluss des TWS) angeschlossen werden, weil dies kann leider sehr viel zerstören. Die diesbezüglichen Anleitungen in den beiden PBM Handbüchern beachten.

Wir Drücken die Daumen und wünschen viel Erfolg.

lg

Stefan
Zuletzt geändert von StefanW am Mo Feb 13, 2023 10:28 am, insgesamt 1-mal geändert.
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART
Bitte WIKI lesen. Allg. Support nur im Forum. Bitte keine PN
Zu Preisen, Lizenzen, Garantie, HW-Defekt an service at elabnet dot de

Link zu Impressum und Datenschutzerklärung oben.

Ersteller
Sunnee68
Reactions:
Beiträge: 7
Registriert: Mo Okt 08, 2018 10:45 pm
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

#4

Beitrag von Sunnee68 »

Hallo Stefan,
vielen Dank für die Tipps! Leider nix zu machen...
Ich fürchte, da ist mir ein gelockertes Kabel am 1-Wire-Eingang in die Quere gekommen...man sollte halt nicht völlig übernächtigt "mal eben kurz"... :cry:

Lohnt sich da noch eine Reparatur oder Ausschlachten?
Gruß Susanne

TWS 3500-XL, #1171, VPN auf

StefanW
Elaborated Networks
Reactions:
Beiträge: 9588
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Frauenneuharting
Hat sich bedankt: 4798 Mal
Danksagung erhalten: 7462 Mal
Kontaktdaten:

#5

Beitrag von StefanW »

Hi Susanne,
Sunnee68 hat geschrieben: Di Feb 14, 2023 8:28 pmvielen Dank für die Tipps! Leider nix zu machen...
Es tut mir sehr leid.

Was ist denn alles defekt? Timberwolf und PBM?

Sunnee68 hat geschrieben: Di Feb 14, 2023 8:28 pmLohnt sich da noch eine Reparatur oder Ausschlachten?
Kann man aus der Entfernung nicht wirklich gut sagen. Wird man zerlegen müssen.

Am Besten Du machst ein Ticket auf unter service at elabnet dot de und dann wird Dir geschrieben, wie es weiter geht.

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART
Bitte WIKI lesen. Allg. Support nur im Forum. Bitte keine PN
Zu Preisen, Lizenzen, Garantie, HW-Defekt an service at elabnet dot de

Link zu Impressum und Datenschutzerklärung oben.

Ersteller
Sunnee68
Reactions:
Beiträge: 7
Registriert: Mo Okt 08, 2018 10:45 pm
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

#6

Beitrag von Sunnee68 »

Hallo Stefan,

nee, der PBM läuft wieder normal - Gottseidank! ...obwohl...andersrum wäre mir lieber gewesen... :roll:
Ok, vielen Dank, dann mach'ich mal ein Ticket auf.
Zuletzt geändert von Sunnee68 am Di Feb 14, 2023 9:22 pm, insgesamt 1-mal geändert.
Gruß Susanne

TWS 3500-XL, #1171, VPN auf
Antworten

Zurück zu „Timberwolf Hardware“