[Gelöst] [Beta 18.1] Zertifikat installieren

Alles was sonst irgendwie nirgends rein passt.

Ersteller
uli
Reactions:
Beiträge: 6
Registriert: Mi Aug 15, 2018 9:42 pm
Hat sich bedankt: 3 Mal
Danksagung erhalten: 1 Mal

[Beta 18.1] Zertifikat installieren

#1

Beitrag von uli » Mo Apr 01, 2019 9:56 pm

Guten Abend,

ich versuche zum dritten Mal das Zertifikat an meinem Windows-Rechner zu installieren.

1. Bonjour heruntergeladen und installiert
2. Zertifikat heruntergeladen und installiert
3. Rechner und TW neu gebootet

Chrome zeigt immer noch Zertifikat ungültig. :confusion-waiting:

Gibt es einen Trick?
Zuletzt geändert von uli am Mo Apr 01, 2019 10:39 pm, insgesamt 1-mal geändert.
| TWS 2400 ID:93 | PBM ID:724 | VPN offen | Reboot jederzeit |


blaubaerli
Reactions:
Beiträge: 441
Registriert: Sa Sep 15, 2018 10:26 am
Hat sich bedankt: 56 Mal
Danksagung erhalten: 52 Mal

#2

Beitrag von blaubaerli » Mo Apr 01, 2019 10:34 pm

Hi @uli,

mit welchem URL greifst du denn nun konkret zu? Wäre ja mal hilfreich das zu wissen.... ;-)

Beste Grüße
Jens

PS: Bitte editiere den Betreff des von dir geöffneten Threads und stelle die Versionsnummer der Software deines TW vornean. Also z.B. BETA 18.1:
wiregate1250 & timberwolf168 (2600er), VPN offen, Reboot nach Vereinbarung


Ersteller
uli
Reactions:
Beiträge: 6
Registriert: Mi Aug 15, 2018 9:42 pm
Hat sich bedankt: 3 Mal
Danksagung erhalten: 1 Mal

#3

Beitrag von uli » Mo Apr 01, 2019 10:38 pm

Hallo Jens,

aktuell versuche ich über:

https://timberwolf93.fritz.box

allerdings ohne Erfolg.

Habe auch schon in der Fritzbox nachgesehen ob ich dort eine Änderung zu https://timberwolf93.local durchführen kann aber nichts gesehen.

Gruß

Uli
| TWS 2400 ID:93 | PBM ID:724 | VPN offen | Reboot jederzeit |


blaubaerli
Reactions:
Beiträge: 441
Registriert: Sa Sep 15, 2018 10:26 am
Hat sich bedankt: 56 Mal
Danksagung erhalten: 52 Mal

#4

Beitrag von blaubaerli » Mo Apr 01, 2019 10:45 pm

Hi Uli,

du hast einen TW mit einer kleinen ID. Das lässt vermuten, dass du eine womöglich nicht ganz optimale Zertifikatsausstattung hast. Hast du dir mal die Zertifikatsdetails über den Browser anzeigen lassen? Welche Aliase werden vom Zertifikat deines TW aktuell supported?

Wenn du ein Kmmandozeilenfenster öffnest und mittels "ping timberwolf93.local" den Wolf anpingst, wird denn auf die von dir erwartete IP-Adresse aufgelöst?

Gruß
Jens
Zuletzt geändert von blaubaerli am Mo Apr 01, 2019 10:45 pm, insgesamt 1-mal geändert.
wiregate1250 & timberwolf168 (2600er), VPN offen, Reboot nach Vereinbarung


Ersteller
uli
Reactions:
Beiträge: 6
Registriert: Mi Aug 15, 2018 9:42 pm
Hat sich bedankt: 3 Mal
Danksagung erhalten: 1 Mal

#5

Beitrag von uli » Mo Apr 01, 2019 10:53 pm

Hallo nochmal,

soweit ich das sehen kann, zeigt mir das Zertifikat die folgenden Einträge an:

DNS-Name=timber.wolf
DNS-Name=timberwolf93.local

Ping auf timberwolf93.local funktioniert jetzt - habe eben in der hosts - Datei den Eintrag ergänzt.

Zertifikat wird allerdings immer noch als ungültig angezeigt.

Versuche jetzt noch einen Neustart beider Systeme - dann erstmal eine Mütze Schlaf.

Gruß Uli
| TWS 2400 ID:93 | PBM ID:724 | VPN offen | Reboot jederzeit |


blaubaerli
Reactions:
Beiträge: 441
Registriert: Sa Sep 15, 2018 10:26 am
Hat sich bedankt: 56 Mal
Danksagung erhalten: 52 Mal

#6

Beitrag von blaubaerli » Mo Apr 01, 2019 10:55 pm

Viel Erfolg und gute Nacht!

Aber aus den bisher von dir ermittelten Details lässt sich schon mal sauber erklären, warum der Zugriff über https://timberwolf93.fritz.box nicht klappen kann.

Das Zertifikat deines Wolfes unterstützt genau den Namen noch nicht.

Gruß
Jens
Zuletzt geändert von blaubaerli am Mo Apr 01, 2019 10:59 pm, insgesamt 1-mal geändert.
wiregate1250 & timberwolf168 (2600er), VPN offen, Reboot nach Vereinbarung


Ersteller
uli
Reactions:
Beiträge: 6
Registriert: Mi Aug 15, 2018 9:42 pm
Hat sich bedankt: 3 Mal
Danksagung erhalten: 1 Mal

#7

Beitrag von uli » Mo Apr 01, 2019 10:58 pm

Hallo Jens,

Ok - läuft - muss nur den Wolf auch unter timberwolf93.local aufrufen. :)

Danke für deine Hilfe.

Gruß und ebenfalls gute Nacht. :D
| TWS 2400 ID:93 | PBM ID:724 | VPN offen | Reboot jederzeit |


blaubaerli
Reactions:
Beiträge: 441
Registriert: Sa Sep 15, 2018 10:26 am
Hat sich bedankt: 56 Mal
Danksagung erhalten: 52 Mal

#8

Beitrag von blaubaerli » Mo Apr 01, 2019 10:59 pm

Prima, hatten oben noch was editiert.
wiregate1250 & timberwolf168 (2600er), VPN offen, Reboot nach Vereinbarung


Saarlaender
Reactions:
Beiträge: 32
Registriert: Sa Jan 05, 2019 1:16 pm
Wohnort: Saarland
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

#9

Beitrag von Saarlaender » Di Apr 02, 2019 7:57 pm

Hab das selbe oder ein ähnliches Problem... allerdings nicht erst seit 18.1

Ich hab das Zertifikat installiert (mehrmals) und verschiedene URLS getestet.

timber.wolf geht gar nicht
timberwolf170.local resultiert in dem Aufruf der Oberfläche, aber mit der üblichen Fehlermeldung "DLG_FLAGS_INVALID_CA"
TWS 2600 (ID 170) + PBM01 (ID 597)
Wartungs-VPN aktiv
Reboot nur nach Rücksprache (Wg. Edomi-Portainer)


blaubaerli
Reactions:
Beiträge: 441
Registriert: Sa Sep 15, 2018 10:26 am
Hat sich bedankt: 56 Mal
Danksagung erhalten: 52 Mal

#10

Beitrag von blaubaerli » Di Apr 02, 2019 9:39 pm

Hi @Saarlaender,

welche Aliase werden von deinem aktuellen Zertifikat unterstützt? Du bist mit deinem TW nur zwei Zähler hinter meinem (168->170), daher dürftest du wahrscheinlich auch noch wenige Namen supported haben.

Welchen Browser hast du im Einsatz? Hast du mal einen Alternativen genutzt?

Gruß
Jens
Zuletzt geändert von blaubaerli am Di Apr 02, 2019 9:40 pm, insgesamt 1-mal geändert.
wiregate1250 & timberwolf168 (2600er), VPN offen, Reboot nach Vereinbarung

Antworten