NEUES UPGRADE mit IP 8.1 verfügbar
4. Vorab-Version der Timberwolf VISU mit neuem Diagramm Design Assistenten und vielen Verbesserungen
Neues Backup V4 mit Sicherung Docker Volumes und Migration von 3xx/9xx auf TWS 3500 inkl. FIX mit 8.1
Hinweis: Neue Artikelserie zu Datensicherung / Wiederherstellung / Migration im Wiki online
Alle Infos zur neuen Insider Preview im Wiki: https://elabnet.atlassian.net/l/cp/LUJgwMg7

[Frage] [V3.5.1] Modbus - Profilimport nicht möglich

Wissen, Planung & Diskussion zur Modbus Unterstützung im Timberwolf Server.
Stellt uns hier Eure Modbus Projekte und Ideen vor.
Forumsregeln
  • Denke bitte an aussagekräftige Titel und gebe dort auch die [Firmware] an. Wenn ETS oder CometVisu beteiligt sind, dann auch deren Version
  • Bitte mache vollständige Angaben zu Deinem Server, dessen ID und dem Online-Status in Deiner Signatur. Hilfreich ist oft auch die Beschreibung der angeschlossener Hardware sowie die verwendeten Protokolle
  • Beschreibe Dein Projekt und Dein Problem bitte vollständig. Achte bitte darauf, dass auf Screenshots die Statusleiste sichtbar ist
  • Bitte sei stets freundlich und wohlwollend, bleibe beim Thema und unterschreibe mit deinem Vornamen. Bitte lese alle Regeln, die Du hier findest: https://wiki.timberwolf.io/Forenregeln
Antworten

Ersteller
Christian24
Reactions:
Beiträge: 2
Registriert: Sa Feb 10, 2024 8:48 pm

[V3.5.1] Modbus - Profilimport nicht möglich

#1

Beitrag von Christian24 »

Hallo zusammen,

ich habe gestern meinen Timberwolf 3500 bekommen und bin jetzt am experimentieren, um ihn in meine Hausautomation einzubinden.

Dazu habe ich mir heute hier aus dem Forum das Sunspec-Modbus-Profil heruntergeladen und wollte es in meinen TW importieren. Aber nachdem ich die Datei ausgewählt habe und "Öffnen" geklickt habe, wird sie nicht im Feld angezeigt und kann auch nicht importiert werden. Habe ich etwas übersehen!? Danke euch.

Gruß,
Christian
Zuletzt geändert von StefanW am Mo Feb 12, 2024 4:09 pm, insgesamt 2-mal geändert.
--
Gruß,
Christian

Timberwolf Server 3500XL / #1343 - VPN bei Bedarf startbar

Robert_Mini
Reactions:
Beiträge: 3734
Registriert: So Aug 12, 2018 8:44 am
Hat sich bedankt: 1151 Mal
Danksagung erhalten: 2049 Mal

#2

Beitrag von Robert_Mini »

Hallo Christian!

Bitte zuerst die Forenregeln einhalten:
Denke bitte an aussagekräftige Titel und gebe dort auch die [Firmware] an. Wenn ETS oder CometVisu beteiligt sind, dann auch deren Version
Bitte mache vollständige Angaben zu Deinem Server, dessen ID und dem Online-Status in Deiner Signatur.
Zu deiner Frage: Bitte einen Link zum Thread posten, wo das Profil liegt. Gerade zu Sunspec gibt es mehrere...

lg
Robert
Timberwolf Server 2500 / #117 (VPN offen + reboot nach Rückfrage) / zusätzlich: 3500M/#935, 3500L/#1297

mario
Reactions:
Beiträge: 38
Registriert: Do Aug 16, 2018 5:54 pm
Hat sich bedankt: 39 Mal
Danksagung erhalten: 11 Mal

#3

Beitrag von mario »

Hallo,
Bist du mit lokalem User angemeldet oder ElabID? Hatte ein ähnliches Problem wenn ich mit der ElabID angemeldet war. Mit dem lokalen User war alles möglich.
LG Mario
TWS 2600 ID: 176, PBM ID: 823, PBM ID: 875, VPN offen, Reboot nach Rücksprache möglich
Benutzeravatar

dajohn
Reactions:
Beiträge: 10
Registriert: Sa Dez 30, 2023 3:16 pm
Hat sich bedankt: 3 Mal
Danksagung erhalten: 11 Mal

#4

Beitrag von dajohn »

Hallo Christian,
ich denke du musst das importierte Profil kopieren (und es zu einem Profil auf DEINEM Server machen), dann kannst du das Profil auch verwenden - so gings bei mir zumindest.
LG, John
dajohn - TWS 3500XL ID:1237 im Einfamilienhaus
aktuell genutzte Umfänge: KNX (großteils MDT-Komponenten), Modbus, HTTP-API
Support-VPN online; Reboot nicht erwünscht

Ersteller
Christian24
Reactions:
Beiträge: 2
Registriert: Sa Feb 10, 2024 8:48 pm

#5

Beitrag von Christian24 »

Hi,

danke für eure schnellen Reaktionen, Signatur ist jetzt auch gepflegt ;-)

Es war ein Browser-Problem bei mir: Im Firefox funktioniert das Datei-Auswahlfeld einfach nicht, im Microsoft Edge hat es dann funktioniert. Schade eigentlich ...

Gruß,
Christian
--
Gruß,
Christian

Timberwolf Server 3500XL / #1343 - VPN bei Bedarf startbar

StefanW
Elaborated Networks
Reactions:
Beiträge: 9587
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Frauenneuharting
Hat sich bedankt: 4798 Mal
Danksagung erhalten: 7461 Mal
Kontaktdaten:

#6

Beitrag von StefanW »

Hallo Christian,

bitte keine Versionsangabe in der Signatur.

Leider verändern sich die Browser alle sechs Wochen, es ist schwierig, solche Inkompatiblitäten nachzufühen.


Hallo Insider,

kann das bitte jemand mit einer aktuellen Insider Version testen / bestätigen, ob das genannten Datei-Auswahlfeld in Firefox auch in neueren Versionen nicht funktioniert?

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART
Bitte WIKI lesen. Allg. Support nur im Forum. Bitte keine PN
Zu Preisen, Lizenzen, Garantie, HW-Defekt an service at elabnet dot de

Link zu Impressum und Datenschutzerklärung oben.
Benutzeravatar

Parsley
Reactions:
Beiträge: 516
Registriert: Di Okt 09, 2018 7:27 am
Wohnort: 490..
Hat sich bedankt: 570 Mal
Danksagung erhalten: 340 Mal

#7

Beitrag von Parsley »

Hi Christian

Danke, dass du deine Signatur schon korrigiert hast. Jetzt war ich nur leider nicht schnell genug und habe nicht mitbekommen welchen Softwarestand dein TWS hat. Magst du die noch kurz posten, dann trage ich die im Titel nach. ;)
Gruß Parsley


Timberwolf Server 3500L #657 (VPN offen, reboot nach Absprache)

StefanW
Elaborated Networks
Reactions:
Beiträge: 9587
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Frauenneuharting
Hat sich bedankt: 4798 Mal
Danksagung erhalten: 7461 Mal
Kontaktdaten:

#8

Beitrag von StefanW »

Hi Lukas,

der Christian hatte V 3.5.1, habe ich eingepflegt

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART
Bitte WIKI lesen. Allg. Support nur im Forum. Bitte keine PN
Zu Preisen, Lizenzen, Garantie, HW-Defekt an service at elabnet dot de

Link zu Impressum und Datenschutzerklärung oben.

StefanW
Elaborated Networks
Reactions:
Beiträge: 9587
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Frauenneuharting
Hat sich bedankt: 4798 Mal
Danksagung erhalten: 7461 Mal
Kontaktdaten:

#9

Beitrag von StefanW »

Hi Christian,
Christian24 hat geschrieben: So Feb 11, 2024 3:29 pmEs war ein Browser-Problem bei mir: Im Firefox funktioniert das Datei-Auswahlfeld einfach nicht, im Microsoft Edge hat es dann funktioniert.
Wir können das bislang nicht nachvollziehen bei unseren Tests.

Kannst Du uns sagen, welches Betriebssystem und welcher FF-Version genau und bitte mit gelöschtem Cache in FF nochmal probieren.

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART
Bitte WIKI lesen. Allg. Support nur im Forum. Bitte keine PN
Zu Preisen, Lizenzen, Garantie, HW-Defekt an service at elabnet dot de

Link zu Impressum und Datenschutzerklärung oben.
Antworten

Zurück zu „Modbus“