NEUHEIT! Version "V 1.6 Release Candidate 3" verfügbar. Link viewtopic.php?f=8&t=2322!

[Problem] [1.5RC2] Problem "Keine EPN-Daten"/redundante Slaves

Verwaltung & Management der Objekte im Timberwolf Server.
Jedes KNX-Objekt, jede 1-Wire Regel, Modbus-Regel und auch jede Zeitserie ist ein Objekt. Und Objekte lassen sich verknüpfen und Verwalten.
Antworten
Benutzeravatar

Ersteller
brinchi
Reactions:
Beiträge: 80
Registriert: So Aug 12, 2018 1:04 pm
Hat sich bedankt: 98 Mal
Danksagung erhalten: 60 Mal

[1.5RC2] Problem "Keine EPN-Daten"/redundante Slaves

#1

Beitrag von brinchi »

Ist mein Verständnis korrekt, dass der TWS denselben Slave (s.u.) vier Mal anzeigt?

Und wenn ja:

1) Wie werde ich die drei überflüssigen Anzeigen wieder los (es bringt wohl nichts, die einem Gerät zuzuweisen)?
2) Und was habe ich falsch gemacht, dass derselbe Slave so häufig auftaucht?

Merci,

Brian

Screenshot 2019-08-11 at 09.20.03.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von brinchi am So Aug 11, 2019 2:54 pm, insgesamt 3-mal geändert.
timberwolf231 (2600), VPN offen, Reboot jederzeit


StefanW
Elaborated Networks
Reactions:
Beiträge: 4353
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Grafing
Hat sich bedankt: 1952 Mal
Danksagung erhalten: 3317 Mal
Kontaktdaten:

#2

Beitrag von StefanW »

Hallo Brian,

das ist so nicht richtig, ein Slave sollte nur einmal auftauchen.

Das Fehlerbild ist mir nicht bekannt, es wundert mich, dass dies nicht anderweitig aufgetaucht ist.

==> Ich gebe das weiter

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART der Elaborated Networks GmbH
Support nur über dieses Forum und in individuellen Fällen über support@wiregate.de.
Bitte KEINE PN Impressum und Datenschutzerklärung oben

Benutzeravatar

Ersteller
brinchi
Reactions:
Beiträge: 80
Registriert: So Aug 12, 2018 1:04 pm
Hat sich bedankt: 98 Mal
Danksagung erhalten: 60 Mal

#3

Beitrag von brinchi »

Hoi Stefan,

Merci, dann ein paar weitere Ausführungen für die Kollegen:
  • Die Redundanzen tauchen erst dann auf, wenn man nach "Slave ID" filtert; die generelle Übersichtsseite scheint in Ordnung zu sein (dort erscheinen die Redundanzen nicht).
  • Die Anzahl der Redundanzen ist nicht konstant (hatte einen Fall mit 12 (sic).
  • Safari tut sich generell schwer mit der Seite (die Seite lädt nicht immer vollständig und belastet den Speicher sehr, s.u.).
Screenshot 2019-08-11 at 10.25.00.png
  • Das Problem tritt aber auch in FireFox auf (siehe unten).
Screenshot 2019-08-11 at 11.53.06.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von brinchi am So Aug 11, 2019 11:59 am, insgesamt 1-mal geändert.
timberwolf231 (2600), VPN offen, Reboot jederzeit


StefanW
Elaborated Networks
Reactions:
Beiträge: 4353
Registriert: So Aug 12, 2018 9:27 am
Wohnort: Grafing
Hat sich bedankt: 1952 Mal
Danksagung erhalten: 3317 Mal
Kontaktdaten:

#4

Beitrag von StefanW »

Ist das Problem hier gelöst oder als BUG einzustufen?

lg

Stefan
Stefan Werner
Product Owner für Timberwolf Server, 1-Wire und BlitzART der Elaborated Networks GmbH
Support nur über dieses Forum und in individuellen Fällen über support@wiregate.de.
Bitte KEINE PN Impressum und Datenschutzerklärung oben


Robert_Mini
Reactions:
Beiträge: 2460
Registriert: So Aug 12, 2018 8:44 am
Hat sich bedankt: 608 Mal
Danksagung erhalten: 1123 Mal

#5

Beitrag von Robert_Mini »

Hallo @brinchi!

Ist das Problem in 1.6RC1 noch vorhanden?
Bitte um kurze Info,

Danke und lg
Robert
Timberwolf Server 2500 / #117 (VPN offen + reboot nach Rückfrage) / Wiregate-Fan

Antworten

Zurück zu „Objektverwaltung“